DocArc maintenance on 30th of October

Completed

The scheduled maintenance has been completed.
Posted Oct 31, 2025 - 00:00 CET

Scheduled

THIS NOTIFICATION APPLIES TO:
Customers using Archive - DocArc

DESCRIPTION:
Archive service will have a maintenance on 30th of October. This will affect the mentioned service.

CONSEQUENCE:
During the service window, Archive services might experience some instability. Most likely time of instability is during the scheduled maintenance window.

NOTE: Questions can be directed to support.esecurity@nets.eu
Posted Oct 30, 2025 - 13:43 CET
This scheduled maintenance affected: Archive (DocArc).