Archive in Customer Test is down

Resolved

This incident has been resolved
Posted Dec 02, 2025 - 10:41 CET

Investigating

Due to a DB issue, the Archive services in customer test is currently down. The Archive service are in contact with Nets to have it fixed.
Posted Dec 02, 2025 - 09:01 CET
This incident affected: Archive (DocArc, E-Archive, Meldingsarkiver).