3rd party incident on MitID Denmark

Resolved

This incident has been resolved.
Posted Sep 16, 2025 - 11:34 CEST

Identified

THIS NOTIFICATION APPLIES TO:
Customers using MitID Denmark.

DESCRIPTION:
All MitID Denmark services are experiencing an incident.

CONSEQUENCE:
End users and customers might experience problems when trying to use the services.
Posted Sep 16, 2025 - 10:52 CEST
This incident affected: IDP’s 3rd Party Dependencies (MitID).