Virre
Completed
The scheduled maintenance has been completed.
Posted Nov 20, 2024 - 08:30 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 20, 2024 - 06:00 CET
Scheduled
Due to maintenance work on the background systems, Virre's interface queries will not be available. This Will have impact on ID-Rights calls on Finish organizations.
Posted Nov 06, 2024 - 14:37 CET
This scheduled maintenance affected: ID-rights.