Action required – change of DNS addresses
Completed
The scheduled maintenance has been completed.
Posted Nov 20, 2024 - 12:00 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 20, 2024 - 10:00 CET
Scheduled
As previously communicated, SIS services are upgrading our servers, and as part of this process, we are changing our DNS addresses. In order to ensure a smooth migration, we want our customers to do the changes by 8th January’ 2025.

It is important to note that we can only guarantee service availability on the old addresses until the end of January 2025. Please be advised that other public service addresses will remain unchanged.


This requires all of our customers to update their DNS addresses accordingly:

Old address New address
www.sign.nets.eu www.e-sign.nets.eu
www.order.sign.nets.eu www.order.e-sign.nets.eu
www.ident.nets.eu www.e-ident.nets.eu
www.order.id-rights.nets.eu www.order.idrights.nets.eu



NOTE:
Questions can be directed to support.esecurity@nets.eu
Link to developer pages Overview (nets.eu)
Please join our latest status page which will soon replace the Infocast Signing and Identification Services notification board Status (statuspage.io)
Posted Nov 07, 2024 - 15:12 CET
This scheduled maintenance affected: E-Signing (E-Signing), E-Ident (E-Ident and FTN, Nets IDV), and ID-rights.