Nets is experiencing operational disturbances with Signing and Identification services
Identified
Some data inconsistency has detected after the fix. Nets are working on a way to fix the inconsistency.
This has potential impact on E-Signing.
Order inserted in between:
2024-10-15T20:53:33 UTC and 2024-10-16T06:51:35 UTC may affected
Posted Oct 16, 2024 - 14:39 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2024 - 23:24 CEST
Update
We are continuing to investigate this issue.
Posted Oct 15, 2024 - 22:58 CEST
Investigating
We are currently investigating this issue.
Posted Oct 15, 2024 - 21:48 CEST
This incident affects: E-Signing (E-Signing), E-Ident (E-Ident and FTN, Nets IDV), and ID-rights.