Service window for patching of Production Database

Completed

The scheduled maintenance has been completed.
Posted Nov 02, 2025 - 02:00 CET

In progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 02, 2025 - 00:00 CET

Scheduled

THIS NOTIFICATION APPLIES TO:
Customers using SIS services

DESCRIPTION:
SIS services (E-Signing, E-Ident, ID-Rights, E-Signing Portal and E-Consent) will have a service window updating production database. This will affect the mentioned services.

CHG0384514

CONSEQUENCE:
During the service window, SIS services may be unavailable i.e. E-Signing, E-Ident (including FTN and ID Verifier), ID-Rights, E-Signing Portal and E-Consent. Expected downtime 00:05 - 00:10 CET

NOTE: Questions can be directed to support.esecurity@nets.eu
Posted Oct 30, 2025 - 11:21 CET
This scheduled maintenance affected: E-Signing (E-Signing), ID-Rights (ID-Rights), and E-Ident (E-Ident, ID Verifier).