Scheduled 3rd party maintenance on BankID OIDC - CM-7318

Completed

The scheduled maintenance has been completed.
Posted Nov 05, 2025 - 00:00 CET

In progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 04, 2025 - 23:00 CET

Scheduled

During this maintenance window, OIDC Clients will be updated to API version 4. Please ensure that your integrations are compatible with this version prior to the update. If your integration requires additional time to migrate, please contact our support team to request a temporary exception. No downtime is expected during the window.
For more details, see the full notice at Upcoming Changes - BankID documentation
Posted Nov 04, 2025 - 15:07 CET
This scheduled maintenance affected: IDP’s 3rd Party Dependencies (Norwegian BankID).