IN Groupe is currently working to resolve the incident

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2026 - 14:16 CEST

Update

Internal ref. INC0906954
Posted Apr 24, 2026 - 15:28 CEST

Identified

THIS NOTIFICATION APPLIES TO:
Customers using E-Archive DocArc.

DESCRIPTION:
E-Archive DocArc services are experiencing an incident. IN Groupe is currently working to resolve the operational problems.

CONSEQUENCE:
End users and customers might experience problems when trying to use the services.
Posted Apr 24, 2026 - 15:27 CEST
This incident affects: Archive (DocArc).