3rd party maintenance on BankID

Scheduled for Sep 17, 01:00 - 03:29 CEST

Update

We will be undergoing scheduled maintenance during this time.
Posted Aug 22, 2025 - 14:15 CEST

Scheduled

BankID NO is announcing a maintenance window - CM-5910

End users might experience slight instabilities

Components affected:
BankID App – Authentication (OTP)
BankID App – Biometric authentication
BankID App – Activation
Posted Aug 21, 2025 - 15:19 CEST
This scheduled maintenance affects: IDP’s 3rd Party Dependencies (Norwegian BankID).