New Developer Portal is Live

Completed

The scheduled maintenance has been completed.
Posted May 13, 2025 - 21:52 CEST

Scheduled

Dear customer,

We would like to inform you that today we have launched new developer portal as part of IN Groupe. Our new developer portal link is https://doc.ingroupe.com/developer.

We will no longer update our old Nets developer portal https://www.nets.eu/developer/, so please start using the new one.

If any questions please contact our support at: https://ingroupe.com/in-trust-services-support-contact-page/

Best Regards,

In Groupe
Posted May 13, 2025 - 11:51 CEST
This scheduled maintenance affected: E-Signing (E-Signing), E-Ident (E-Ident, ID Verifier), Archive (DocArc, E-Archive, Meldingsarkiver, e-Nett), IDP’s 3rd Party Dependencies (MitID, FTN Aktia, FTN Danske Bank, FTN Nordea, FTN Oma SP, FTN OP, FTN Pop Pankki, FTN S-Pankki, FTN Telia, Swedish BankID, Norwegian BankID), and ID-rights.