IN Groupe is experiencing an Incident on the service

Resolved

This incident has been resolved.
Posted Feb 06, 2026 - 11:33 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2026 - 15:22 CET

Investigating

INFORMATION
A possible incident for the E-Ident, Finnish Trust Network (FTN), Nets Passport Reader, E-Signing and ID-Rights services has been detected and is under investigation.

CONSEQUENCES
End users and customers might experience problems when trying to use the services.

IN Groupe is currently working to resolve the operational problems.
Posted Feb 04, 2026 - 13:22 CET
This incident affected: E-Signing (E-Signing), ID-Rights (ID-Rights), and E-Ident (E-Ident, ID Verifier).