3rd party incident on Norwegian BankID

Resolved

This incident has been resolved.
Posted Mar 12, 2026 - 12:39 CET

Investigating

THIS NOTIFICATION APPLIES TO:
Customers using Norwegian BankID

DESCRIPTION:
An incident has been reported affecting authentication through the Norwegian BankID app.

CONSEQUENCE:
End-users are unable to authenticate when selecting the BankID app as their login method. Please note that authentication using kodebrikke (code device) is functioning normally. The issue is isolated to the BankID app.
Posted Mar 12, 2026 - 10:42 CET
This incident affected: IDP’s 3rd Party Dependencies (Norwegian BankID).