Service window for maintenance

Completed

The scheduled maintenance has been completed.
Posted Mar 01, 2026 - 00:30 CET

In progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 01, 2026 - 00:15 CET

Scheduled

THIS NOTIFICATION APPLIES TO:
Customers using SIS services

DESCRIPTION:
Maintenance will be performed on SIS Services
in predefined maintenance window 2026-03-01 00:00 - 05:00
CHG0398780

CONSEQUENCE:
During the service window, SIS services may be unavailable. Expected downtime around 15min.

NOTE: Questions can be directed to support.esecurity@nets.eu
Posted Feb 25, 2026 - 13:44 CET
This scheduled maintenance affected: E-Signing (E-Signing), ID-Rights (ID-Rights), E-Ident (E-Ident, ID Verifier), and TrustPortal, e-Consent.