INC0961666: 3rd party incident on Bank ID Norway affects BankID CSC Signing

Resolved

This incident has been resolved and Bank ID Norway CSC signing service works as normal.
Start : 19/08/2026 22:00 CEST
End : 20/08/2026 01:40 CEST
Posted Aug 20, 2026 - 06:13 CEST

Identified

THIS NOTIFICATION APPLIES TO:
Customers using Bank-ID Norway CSC Signing

DESCRIPTION:
Bank-ID Norway CSC Signing services are experiencing an incident.

CONSEQUENCE:
End users and customers might experience problems when trying to use the services.
Posted Aug 19, 2026 - 22:53 CEST
This incident affected: E-Signing (E-Signing) and IDP’s 3rd Party Dependencies (Norwegian BankID).