3rd party incident on Bank ID Norway

Resolved

This incident has been resolved.
Posted Sep 04, 2026 - 21:49 CEST

Monitoring

Latest update from Stø at 13:48 CEST: A fix has been implemented, and mitigation efforts are underway to fully restore the affected services. Users may experience periodic instability until service restoration is complete.
Posted Sep 04, 2026 - 14:37 CEST

Update

BankID is still working on a solution for the incident.
https://status.stoe.no/
Posted Sep 04, 2026 - 08:58 CEST

Identified

THIS NOTIFICATION APPLIES TO:
Customers using Bank-ID Norway.

DESCRIPTION:
BankID Norway causing difficulties to sign documents.
BankID is contacted.

CONSEQUENCE:
End users and customers might experience problems when trying to use the services.
Posted Sep 03, 2026 - 22:31 CEST
This incident affected: IDP’s 3rd Party Dependencies (Norwegian BankID).