3rd party incident on Bank ID Norway

Resolved

This incident has been resolved
Posted Jun 10, 2026 - 17:18 CEST

Update

BankID is working on a fix for this issue.
Posted Jun 10, 2026 - 15:10 CEST

Identified

THIS NOTIFICATION APPLIES TO:
Customers using Bank-ID Norway.


DESCRIPTION:
All Bank-ID Norway services are experiencing an incident. BankID team is investigating the issue.

CONSEQUENCE:
End users and customers might experience problems when trying to use the services.
Posted Jun 10, 2026 - 13:25 CEST
This incident affected: E-Signing (E-Signing) and IDP’s 3rd Party Dependencies (Norwegian BankID).