BankID Norway update regarding the changes of digital signing certificate

Scheduled for Apr 8, 07:30 - 08:30 CEST

Update

We will be undergoing scheduled maintenance during this time.
Posted Mar 30, 2026 - 11:20 CEST

Scheduled

To all customers using BankID Norway please find important update we have received regarding the changes of how digital signatures are issued and validated starting from 8th of April on the following link: https://doc.ingroupe.com/developer/release-note-e-signing-30-03-2026
Posted Mar 30, 2026 - 11:20 CEST
This scheduled maintenance affects: E-Signing (E-Signing) and IDP’s 3rd Party Dependencies (Norwegian BankID).