Some requests are failing towards DocArc
Resolved
Nets consider INC0675730 as closed.
Posted Oct 15, 2024 - 15:04 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 15, 2024 - 10:33 CEST
Monitoring
Did a config change at 1530, has not seen errors since.
Posted Oct 14, 2024 - 16:24 CEST
Update
We continue to restart to mitigate issues.
Posted Oct 14, 2024 - 14:11 CEST
Update
We still are both monitor and look for a solution to this issue.
Posted Oct 14, 2024 - 12:47 CEST
Identified
We have started to see some errors again. Performing restarts to mitigate.
Posted Oct 14, 2024 - 10:34 CEST
Monitoring
No more errors for a few errors, but will continue to monitor.
Posted Oct 11, 2024 - 16:07 CEST
Investigating
Surveillance has discovered some failing request towards DocArc service.
Team is investigating.
INC0675730
Posted Oct 11, 2024 - 09:38 CEST
This incident affected: Archive (DocArc).