Archive services in Customer Test environment is unavailable

Resolved

This incident has been resolved.
Posted Nov 24, 2025 - 14:11 CET

Identified

Archive services in Customer Test environment is unavailable due to a DB error.
The team is working to solve the issue.
Posted Nov 21, 2025 - 11:05 CET
This incident affected: Archive (DocArc, E-Archive, Meldingsarkiver, e-Nett).