Nets is experiencing operational disturbances with the Archive services
Resolved
Incident resolved. Service unstable between 08:53 and 15:25 CET.
Posted Oct 10, 2024 - 19:23 CEST
Update
No errors last 30 minutes.
Posted Oct 10, 2024 - 15:57 CEST
Update
Some error still occur. Still searching,
Posted Oct 10, 2024 - 15:18 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 10, 2024 - 15:18 CEST
Monitoring
A config change on the load balancer have been done. Performance have returned to normal.
Posted Oct 10, 2024 - 15:11 CEST
Update
Task force was established some hours ago. Investigating.
Posted Oct 10, 2024 - 13:41 CEST
Update
Still looking for cause
Posted Oct 10, 2024 - 13:29 CEST
Investigating
INFORMATION
A possible incident for the Archive services has been detected and is under investigation.
INC0675278

CONSEQUENCES
The customer impacts are currently not known but some requests might fail.

The issue started around 09:00 CET
Posted Oct 10, 2024 - 11:58 CEST
This incident affected: Archive (DocArc, E-Archive).