INC0822442 : IN Groupe is experiencing operational disturbances with the ID-Rights service

Resolved

This incident has been resolved.
Third party data provider has incident during mentioned period.
Start : 2025-09-15 09:21 CET
End : 2025-09-15 10:47 CET
It is working as normal now.
Posted Sep 15, 2025 - 15:40 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2025 - 13:38 CEST

Update

INC0822442 : ID-Rights Norway and Sweden services have a potential incident at Third party data provider so it is unstable now.

We are currently investigating the incident cause.
Posted Sep 15, 2025 - 10:58 CEST

Investigating

INFORMATION
A possible incident for ID-Rights has been detected and is under investigation.

CONSEQUENCES
The customer impacts are currently not known.
Posted Sep 15, 2025 - 10:36 CEST
This incident affected: ID-Rights (ID-Rights).