Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 01, 2024 - 00:00 CEST
Update
Dear All,
This is to inform you that BankID on Mobile service will be shutdown from September 1.
This change affects all Customers using BankID Norway on Mobile. After the shut down, your end user will be automatically redirected to equivalent BankID on level of Assurance (high). It is however advised for you to exclude BankID on Mobile from your login page. The latter is dependent on the existing Customer integration with Nets service.
Should you wish to consider other options, e.g. usage of BankID biometrics service (Level of assurance: Substantial), please reach out to our team
Posted Sep 01, 2024 - 00:00 CEST
Scheduled
Dear All,
This is to inform you that BankID on Mobile service will be shutdown from September 1.
This change affects all Customers using BankID Norway on Mobile. After the shut down, your end user will be automatically redirected to equivalent BankID on level of Assurance (high). It is however advised for you to exclude BankID on Mobile from your login page. The latter is dependent on the existing Customer integration with Nets service.
Should you wish to consider other options, e.g. usage of BankID biometrics service (Level of assurance: Substantial), please reach out to our team
Posted Aug 22, 2024 - 12:08 CEST
This scheduled maintenance affected: E-Signing (E-Signing) and E-Ident (E-Ident and FTN).