INC0962111 : 3rd party incident on Bank ID Norway affects BankID CSC Signing

Resolved

This incident has been resolved and BankID Norway signing works as normal.
Start : 20/08/2026 22:00 CEST
End : 20/08/2026 23:17 CEST
Posted Aug 21, 2026 - 06:38 CEST

Monitoring

A fix has been implemented and we are monitoring.
End : 20/08/2026 23:17 CEST
Posted Aug 20, 2026 - 23:41 CEST

Update

BankID continuing fixing the issue.
Issue Start : 20/08/2026 22:00 CEST.
Due to this incident at BankID side, Signing with BankId will fail.

The next update will be sent when BankId resolves the issue.
Posted Aug 20, 2026 - 23:08 CEST

Identified

THIS NOTIFICATION APPLIES TO:
Customers using Bank-ID Norway CSC Signing

DESCRIPTION:
Bank-ID Norway CSC Signing services are experiencing an incident.

CONSEQUENCE:
End users and customers might experience problems when trying to use the services.
Posted Aug 20, 2026 - 23:00 CEST
This incident affected: IDP’s 3rd Party Dependencies (Norwegian BankID).