IN Groupe is currently investigating a possible incident on E-Signing reg. BankID Norway

Resolved

During the time window 2026-09-02 20:35:28 UTC → 2026-09-03 01:37:03 UTC, BankID Norway experienced an issue at their end.
This caused instability when signing with BankID.
Posted Sep 03, 2026 - 10:16 CEST

Monitoring

The issue is resolved and we are currently monitoring.
Posted Sep 03, 2026 - 07:21 CEST

Investigating

THIS NOTIFICATION APPLIES TO:
Customers using E-Signing and BankID Norway

DESCRIPTION:
E-Signing services are experiencing an incident when using BankID Norway. IN Groupe is currently working to resolve the operational problems.

CONSEQUENCE:
End users and customers might experience problems when trying to use the services.
Posted Sep 02, 2026 - 23:34 CEST
This incident affected: E-Signing (E-Signing).