Updated version of the IDV App

Completed

The scheduled maintenance has been completed.
Posted Apr 16, 2026 - 11:15 CEST

Update

We will be undergoing scheduled maintenance during this time.
Posted Apr 13, 2026 - 12:59 CEST

Scheduled

Updated version of the IDV app is made available for customers in the customer test environment. Please find the release notes on the following link: https://doc.ingroupe.com/developer/customer-test-idv-app-release-notes-13042026
Posted Apr 13, 2026 - 12:59 CEST
This scheduled maintenance affected: E-Ident (ID Verifier).