This is a test. IN Groupe is currently working to resolve the incident. Customer Test

Resolved

This incident has been resolved.
Posted Nov 27, 2025 - 14:15 CET

Identified

THIS NOTIFICATION APPLIES TO:
Customers using E-Archive.

DESCRIPTION:
All Archive services are experiencing an incident. IN Groupe is currently working to resolve the operational problems.

CONSEQUENCE:
End users and customers might experience problems when trying to use the services.
Posted Nov 27, 2025 - 14:13 CET
This incident affected: Archive (DocArc, E-Archive, Meldingsarkiver, e-Nett).