Experian Incident - Skatteetaten melder om tekniske problemer

Resolved

The challenge with service is now resolved and the service should be performing as usual.
Posted Jun 10, 2026 - 13:16 CEST

Investigating

The Norwegian Tax Administration is currently experiencing technical issues in some of its systems. This is causing unstable responses in our services that rely on National Population Register data, which may result in missing or incomplete search results.

The issue may affect most access packages, with the exception of RP-off-med-hjemmel.
If you experience missing results, it is recommend retrying your search at a later time.
Posted Jun 10, 2026 - 11:26 CEST
This incident affected: ID-Rights (Experian).