3rd party Incident on FTN OP

Postmortem

Confirmation from OP Bank:

OP:n Tunnistuspalvelussa oli häiriö 26.8. klo 21.40-22.45. OP:n mobiiliavaimella kirjautuminen palveluihin ei toiminut. Pahoittelemme myöhästynyttä tiedotusta ja häiriöstä mahdollisesti aiheutunutta haittaa

There was a problem with OP's Identification Service on 26 August between 21:40 and 22:45. Logging in to services with OP's mobile key did not work. We apologize for the late notification and any inconvenience caused by the problem.

Nets reference:
INC0814351

Posted Aug 27, 2025 - 09:32 CEST

Resolved

This incident has been resolved.
Posted Aug 26, 2025 - 22:50 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2025 - 22:45 CEST

Identified

The issue has been identified at 3rd party
Posted Aug 26, 2025 - 21:42 CEST

Investigating

We are currently investigating this issue.
Posted Aug 26, 2025 - 21:40 CEST
This incident affected: IDP’s 3rd Party Dependencies (FTN OP).