IDV Instability in Customer Test and Production

Resolved

The issue was caused by an incident at one of our subvendors. The incident has now been resolved and the service is stable.
Posted Mar 06, 2026 - 11:49 CET

Investigating

We are currently experiencing instability with the IDV service in Customer Test and Production environments. Our team is investigating the issue and working to restore normal service.
Posted Mar 06, 2026 - 10:39 CET
This incident affected: E-Ident (ID Verifier).