3rd party Incident on ID-RIghts

Postmortem

Experian our sub-vendor, confirmed related Errors returned from UC API (Swedish provider)
start 2025-08-21 8:56 UTC

end 2025-08-21 9:31 UTC

Posted Aug 24, 2025 - 09:55 CEST

Resolved

The issues has been resolved.

Issue on search for Swedish Organizations

Start: 2025-08-21 08:52 UTC
Stop: 2025-08-21 09:32 UTC
Posted Aug 21, 2025 - 12:00 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 21, 2025 - 11:32 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 21, 2025 - 11:00 CEST

Investigating

We are currently investigating this issue.
Posted Aug 21, 2025 - 10:52 CEST
This incident affected: ID-Rights (Experian).