IN Groupe is currently working to resolve the incident (INC0886274)

Resolved

This incident has been resolved.
Posted Feb 25, 2026 - 12:37 CET

Investigating

THIS NOTIFICATION APPLIES TO:
Customers using E-Archive Trust Archive.

DESCRIPTION:
E-Archive Trust Archive services are experiencing an incident regarding network slowness. IN Groupe is currently working to resolve the problem.

CONSEQUENCE:
End users and customers might experience problems when trying to use the services.
Posted Feb 25, 2026 - 10:46 CET
This incident affected: Archive (DocArc).