INC0776253 : potential incident affects E-Ident service for FTN Transaction

Resolved

Incident is resolved and service is working as normal.
Start 24/06/2025 21:41 CEST
End 24/06/2025 24:00 CEST
Posted Jun 25, 2025 - 00:36 CEST

Update

We are continuing to monitor for any further issues.
Posted Jun 25, 2025 - 00:29 CEST

Monitoring

Nordea FTN provider was unable to verify the authentication request parameter and responds with error. After 1200 CEST there are no new errors so it seems issue is been fixed by them. We are monitoring the service.
Posted Jun 25, 2025 - 00:28 CEST

Investigating

INC0776253 : potential incident affects E-Ident service for FTN Transaction.
Authentictaion Transactions with FTN banks may fail.
Posted Jun 24, 2025 - 22:46 CEST
This incident affected: E-Ident (E-Ident).