INC0853247 Archive services in customer test

Resolved

This incident has been resolved.
Posted Nov 27, 2025 - 10:02 CET

Identified

Due to a DB issue, the Archive services in customer test is currently down. The Archive service are in contact with Nets to have it fixed.
Posted Nov 27, 2025 - 08:09 CET
This incident affected: Archive (DocArc, E-Archive, Meldingsarkiver, e-Nett).