IN Groupe platform maintenance

Completed

The scheduled maintenance has been completed.
Posted Sep 07, 2025 - 02:00 CEST

In progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 07, 2025 - 00:00 CEST

Scheduled

There will be platform maintenance on our service.

Around 5 minutes of total downtime is expected in the beginning of the service window. No other user impact is expected

Internal references:
CHG0376648
CHG0375996

For questions to this change contact:
support.esecurity@nets.eu

For issues contact Nexi
itbs@nexigroup.com
Posted Sep 04, 2025 - 10:03 CEST
This scheduled maintenance affected: E-Signing (E-Signing), ID-Rights (ID-Rights), E-Ident (E-Ident, ID Verifier), and TrustPortal, e-Consent.