Nets is experiencing operational disturbances with the ID-Rights service - Norway

Resolved

ID-Rights service is back to normal - third party service is working ok.
Posted May 10, 2025 - 12:22 CEST

Investigating

Nets is experiencing operational disturbances with the ID-Rights service due to an issue with the third party service in Norway.
Posted May 10, 2025 - 10:23 CEST
This incident affected: ID-rights.