E-Ident extraordinary maintenance

Completed

The scheduled maintenance has been completed.
Posted Apr 24, 2026 - 09:30 CEST

In progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 24, 2026 - 08:30 CEST

Scheduled

THIS NOTIFICATION APPLIES TO:
Customers using E-Ident

DESCRIPTION:
E-Ident will have a maintenance window to update application config

CONSEQUENCE:
No service impact is expected

NOTE: Questions can be directed to support.esecurity@nets.eu
Posted Apr 24, 2026 - 08:13 CEST
This scheduled maintenance affected: E-Ident (E-Ident).