IN Groupe will update the TLS certificate used by arkiv.nets.no on February 2, 2026.
Please note that the new certificate will be issued by a different Certificate Authority (CA) than the one currently in use. To ensure uninterrupted and secure communication with arkiv.nets.no, all customers must verify that the new issuer certificate is added to the truststore used by their systems.
We strongly recommend updating your truststore before February 2, 2026 to avoid any disruption in service.
If you have any questions or require assistance, please contact our support team.
Posted Oct 29, 2025 - 15:19 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 29, 2025 - 15:14 CET
Scheduled
Dear Customer,
IN Groupe will update the TLS certificate used by arkiv.nets.no on February 2, 2026.
Please note that the new certificate will be issued by a different Certificate Authority (CA) than the one currently in use. To ensure uninterrupted and secure communication with arkiv.nets.no, all customers must verify that the new issuer certificate is added to the truststore used by their systems.