Maintenance activity scheduled for IDV in Production

Completed

The scheduled maintenance has been completed.
Posted Jul 02, 2025 - 08:00 CEST

In progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 02, 2025 - 07:00 CEST

Scheduled

Please be advised that there will be a scheduled maintenance for IDV in Production environment on 2.07.2025 from 7:00 to 8:00 CEST.

Consequence:
There might be short interruptions in the service during the maintenance window. The mobile apps might experience issues due to being unable to reach the server, or due to error-messages from the server.
Posted Jun 20, 2025 - 17:34 CEST
This scheduled maintenance affected: E-Ident (ID Verifier).