TSA Provider is announcing maintenance

Completed

The scheduled maintenance has been completed.
Posted Aug 31, 2026 - 22:30 CEST

In progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 31, 2026 - 22:00 CEST

Scheduled

THIS NOTIFICATION APPLIES TO:
Customers generating PAdES through e-signing Service

DESCRIPTION:
Our TSA provider has announced a maintenance window

CONSEQUENCE:
During the service window, PAdES generation with BankID and SDO conversion might fail

NOTE: Questions can be directed to support.esecurity@nets.eu
Posted Aug 31, 2026 - 13:42 CEST
This scheduled maintenance affected: E-Signing (E-Signing).