MitID App Switch Support in E-Ident

Completed

The scheduled maintenance has been completed.
Posted Nov 27, 2025 - 14:20 CET

In progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 27, 2025 - 13:20 CET

Scheduled

E‑Ident now supports MitID App Switch functionality, enabling users to return seamlessly to the originating app after completing authentication in the MitID app.

This enhancement is particularly valuable for mobile browser flows, as it improves the user experience by eliminating redirection to system browsers.

For more details, please refer to the documentation: https://doc.ingroupe.com/developer/mitid-dk#MitID(DK)-MitIDAppSwitchSupportinE-Ident
Posted Nov 27, 2025 - 13:18 CET
This scheduled maintenance affected: E-Ident (E-Ident) and IDP’s 3rd Party Dependencies (MitID).