3rd party Incident on FTN Aktia detected

Resolved

This incident has been resolved.
Posted Aug 30, 2025 - 07:47 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 29, 2025 - 17:03 CEST

Identified

Issue in 3rd party service (FTN Aktia). Requests were failing during the following time period: 15.17 CEST to 16.09 CEST. Service is back to normal now.
Posted Aug 29, 2025 - 17:03 CEST

Investigating

We are currently investigating this issue.
Posted Aug 29, 2025 - 16:45 CEST
This incident affected: IDP’s 3rd Party Dependencies (FTN Aktia).