New version of NemLog-in Trusted Services

Completed

The scheduled maintenance has been completed.
Posted May 27, 2025 - 18:00 CEST

In progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 27, 2025 - 16:00 CEST

Scheduled

DESCRIPTION:
A new version of the Nemlog-in Trust Services will be deployed: NemLog-in3 Trust Services new software version 1.4.2 in PROD

CONSEQUENCE:
The services will remain stable during the update.

FALLBACK:
Microservices and configuration from the old release will be re-installed. Time for backout is 10 minutes.


NOTE:
Questions can be directed to support.esecurity@nets.eu.
Link to developer pages for E-Ident: BankID (NO)
Posted May 21, 2025 - 13:23 CEST
This scheduled maintenance affected: E-Ident (E-Ident).