Planned SIS Services Downtime on October 20th
Scheduled for Oct 20, 00:00 - 01:00 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 16, 2024 - 12:50 CEST
Scheduled
Hi All,
Please be informed that there will be a scheduled maintenance window for SIS services on October 20th, 2024, between 00:00 and 03:00.

During this period, we anticipate a brief service disruption lasting between 2 to 5 minutes as part of routine maintenance. While the downtime will be minimal, we advise you to plan accordingly to avoid any inconvenience.

If you have any questions or concerns, please feel free to reach out to Customer Support Team

Thank you for your understanding and cooperation.
Posted Oct 20, 2024 - 00:00 CEST
This scheduled maintenance affects: E-Signing (E-Signing), E-Ident (E-Ident and FTN, Nets IDV), and ID-rights.