Bank ID Norway - issues in 3rd party service

Resolved

Issue with 3rd party service is resolved. Service is operartional.
Posted Nov 07, 2025 - 13:44 CET

Investigating

THIS NOTIFICATION APPLIES TO:
E-Signing Customers using Bank-ID Norway.

DESCRIPTION:
E-Signing Bank-ID Norway service is experiencing operational disturbance

CONSEQUENCE:
End users and customers might experience problems when trying to use the services.
Posted Nov 07, 2025 - 10:24 CET
This incident affected: IDP’s 3rd Party Dependencies (Norwegian BankID).